Tengraph Web

View previous topic View next topic Go down

Tengraph Web

Post by Pebbles on Mon 30 Oct 2017, 7:57 am

I see that the new version of Tengraph called Tengraph Web is up and running: [You must be registered and logged in to see this link.]

It appears that it requires the installation of Microsoft Silverlight plugin, and must be run on Microsoft Internet Explorer 9, 10 or 11.

A bit more exercise for the old head muscles!

Col

Pebbles


Back to top Go down

Re: Tengraph Web

Post by Dozer on Mon 30 Oct 2017, 1:10 pm

You can run it on Chrome as long as you have the I.E. plugin installed. Silverlight however is still needed.

Dozer


Back to top Go down

Re: Tengraph Web

Post by Bignuggs on Sun 26 Nov 2017, 8:27 pm

I'd be interested in peoples opinions about the new Tengraph. I tried using it today, can't say I'm impressed.
I saw nothing wrong with the old version but seems someone was let out of the cage to make things more difficult or time consuming to use.

_________________
Life is what you make it, always has been, always will be.
avatar
Bignuggs
Forum Admin


Back to top Go down

Re: Tengraph Web

Post by hoolahoopa on Sun 26 Nov 2017, 9:28 pm

I think it is very helpful how you can overlay lots of different things geo maps,mindex etc but for me it is still a bit buggy and very slow to load compared to the old tenegraph.
I hope they continue with both.
For those that don't know if you use win 10 you still have access to internet explorer just type it in to the bottom tool bar on left and it will come up, then save a shortcut to desktop no need for plug ins then.

hoolahoopa


Back to top Go down

Re: Tengraph Web

Post by mark409 on Tue 28 Nov 2017, 6:26 pm

Dozer wrote:You can run it on Chrome as long as you have the I.E. plugin installed. Silverlight however is still needed.
hi dozer
Been  trying to get this happening ,changed browsers ,etc ,etc still no joy ,
where did u find the I.E plugin.
avatar
mark409


Back to top Go down

Re: Tengraph Web

Post by Dozer on Tue 28 Nov 2017, 8:22 pm

Hi Mark
three little dots on the rhs of the top toolbar, more tools,extensions, get more extensions, which will bring up the chrome webstore.
Type "i e tab" (without the " marks ) in the searchbox and up should come the i e tab plugin.
I can't remember any nasty stuff when I added it, just follow the prompts and all should be good. When you need to use it just click on it in the toolbar at the top and it emulates i e in chrome.

Dozer


Back to top Go down

Re: Tengraph Web

Post by mark409 on Wed 29 Nov 2017, 11:50 am

Dozer wrote:Hi Mark
three little dots on the rhs of the top toolbar, more tools,extensions, get more extensions, which will bring up the chrome webstore.
Type "i e tab"   (without the " marks ) in the searchbox and up should come the i e tab plugin.
I can't remember any nasty stuff when I added it, just follow the prompts and all should be good. When you need to use it just click on it in the toolbar at the top and it emulates i e in chrome.

Too Good
Took a while, but i got there .How did you find all that out. confused
Thanks Dozer
avatar
mark409


Back to top Go down

Re: Tengraph Web

Post by Moneybox on Wed 29 Nov 2017, 11:00 pm

I just loaded Internet Explorer. I just have to remember to switch to that each time in need to go in.

_________________
Phil & Sandra
avatar
Moneybox


Back to top Go down

Re: Tengraph Web

Post by mark409 on Thu 30 Nov 2017, 5:54 pm

Evening all
,Got it all happening ,managing even to put a couple layers over each area I,m looking at ,but when i want to put a google map on the layers ,it just comes up with the co ords.
Any others having this problem.
Mark 409
avatar
mark409


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum